برنامج تشغيل PostgreSQL PDO لـ php 7.0

0

لقد هاجرت للتو إلى إصدار php 7.0 من الإصدار 5.6. الآن لا يمكنني الاتصال بقاعدة بيانات PostgreSQL من سطر الأوامر (في الواقع الأمر yii2). يلقي خطأ:

Error: could not find driver

ادارة apt-get install php7.0-pgsql لم يساعد. الخادم موجود على دبيان 8 (جيسي).

1 إجابة

0

ساعدتني إزالة الحزم القديمة وتثبيت الحزم الجديدة مرة أخرى.

$ x="$(dpkg --list | grep php | awk '/^ii/{ print $2}')"
$ sudo apt-get --purge remove $x

بفضل مقالة الإنترنت

:مؤلف

أسئلة ذات صلة

فوق
قائمة طعام