nodejs هو بالفعل أحدث إصدار ولكن العقدة -v تظهر خطأ

0

إذا قمت بكتابة العقدة -v في النهاية الطرفية يظهر الخطأ التالي

Command 'node' not found, but can be installed with:

sudo apt install nodejs

إذا حاولت أعلاه أمر عودته النتيجة التالية

Building dependency tree 

Reading state information... Done

nodejs is already the newest version (8.11.3-1nodesource1).

0 upgraded, 0 newly installed, 0 to remove and 24 not upgraded.

عن طريق الخطأ سوف أقوم بتغيير إذن /usr/bin/ المجلد أصلحت هذه المشكلة ولكن العقدة لا تعمل ...

1 إجابة

فوق
قائمة طعام